マネーフォワード クラウド会計使い方ガイド

「JDL(IBEX会計)の仕訳インポート」機能の使い方

概要

このガイドでは、「JDL(IBEX 会計)」から仕訳データをインポートする方法をご説明します。
使い方ガイドをPDFで確認する場合は、以下をクリックしてダウンロードしてください。
PDFをダウンロード

対象ページ

各種設定>他社ソフトデータの移行>JDL(IBEX 会計)

対象のお客さま

マネーフォワード クラウド会計・確定申告をご利用中のお客さま

目次

「JDL(IBEX 会計)」から移行する流れ

「JDL(IBEX 会計)」からの移行では、仕訳データをインポートできます。
勘定科目や開始残高は、マネーフォワード クラウド会計・確定申告のフォーマットを利用してCSVデータを作成し、各画面でインポートする必要があります。

Step1 仕訳のインポート

「JDL(IBEX 会計)」からエクスポートした仕訳データをインポートします。
詳細は本ガイドをご確認ください。

Step2 勘定科目のインポート

「各種設定」>「勘定科目」画面で勘定科目をインポートします。
詳細は以下のガイドをご確認ください。
「勘定科目」の設定方法

Step3 開始残高のインポート

「各種設定」>「開始残高」画面で開始残高をインポートします。
詳細は以下のガイドをご確認ください。
「開始残高」の設定方法

<ご注意>

  • JDL製会計ソフトのうち、「IBEX 会計」「IBEX 会計 net」から出力された仕訳ファイルをインポートできます。
  • 「IBEX 会計 net 」の場合、CSV出力機能は有償オプションです。
  • JDLの「税抜」は、クラウド会計・確定申告の「税抜(別記)」に相当します。インポートする際は経理方式をあわせて取り込んでください。

「JDL(IBEX 会計)」で仕訳データをエクスポートする手順

以下の手順では、「IBEX 会計 net」で仕訳ファイルをエクスポートする場合を例にご説明します。

  1. 「IBEX 会計 net」を起動し、「入力」メニューから「仕訳データ入力」を選択します。
  2. 「機能」ボタンをクリックします。
  3. 「会計データ変換」ボタンをクリックします。
  4. 「2:出力 [仕訳データ→CSVファイル]」を選択し、「確定(改行)」ボタンをクリックします。
  5. クラウド会計・確定申告では削除仕訳を管理できないため、「空番出力」で「1:しない」を選択し、「確定(改行)」ボタンをクリックします。
    ※「仕訳データ入力」画面の表示状態によっては、本画面は表示されない可能性があります。
<ご注意>
JDL製会計ソフトのバージョンが古い場合、手順が異なる可能性があります。
手順が異なる場合は、以下の手順もお試しください。

  1. JDLのメニューで「表示」>「データ指定」>「確定」を選択する。
  2. データ指定をすべて空欄にして、全データを出力する。

クラウド会計・確定申告に仕訳データを取り込む手順

  1. 左メニューの「各種設定」をクリックし、「他社ソフトデータの移行」を選択します。
  2. 「他社ソフトデータの移行」画面で「JDL(IBEX 会計)」をクリックします。

  3. 「Step1 仕訳をインポート」の「インポート」ボタンをクリックします。

  4. 「JDL(IBEX 会計)のインポート」画面で「ファイルを選択」ボタンをクリックし、アップロードするファイルを選択します。
  5. 「インポート」ボタンをクリックします。
  6. 「会計ソフトのCSVファイルインポート」画面で列の項目を選択し、「確認」ボタンをクリックします。
    ※通常は自動で反映するため、設定する必要はありません。
  7. 各項目の設定画面が表示されたら、こちらを参照して各項目を選択し、「実行」をクリックして個別に登録するか、「一括処理」ボタンを押下してまとめて登録します。
    ※ファイルの内容によっては表示されない場合があります。
  8. 「仕訳ファイルインポート」画面でインポート内容に問題がないかを確認し、「保存」ボタンをクリックします。
  9. 「仕訳帳」画面の上部に「ファイルのインポート受付が完了しました。」と表示されたことを確認します。
  10. ホーム」画面にインポート処理完了のメッセージが表示されたら、「仕訳帳」画面で仕訳が正しくインポートされているかを確認します。
  11. 各項目のマッチング

    勘定科目のマッチング

    インポートファイル内の勘定科目がマネーフォワード クラウド会計・確定申告に登録されている勘定科目の名称と完全一致していない場合、インポート時に「勘定科目の設定」画面が表示されます。

    「勘定科目の設定」画面では、不一致となった勘定科目をクラウド会計・確定申告に「追加」するか、登録済みの勘定科目に「変換」するかを選択できます。
    マッチングが必要な勘定科目ごとに「追加」または「変換」を選択し、「実行」をクリックして個別に登録するか、「一括処理」ボタンを押下してまとめて登録してください。

    補助科目のマッチング

    インポートファイル内の補助科目がクラウド会計・確定申告に登録されている補助科目の名称と完全一致していない場合、インポート時に「補助科目の設定」画面が表示されます。

    「補助科目の設定」画面では、不一致となった補助科目をクラウド会計・確定申告に「追加」するか、登録済みの補助科目に「変換」するかを選択できます。
    マッチングが必要な補助科目ごとに「追加」または「変換」を選択し、「実行」をクリックして個別に登録するか、「一括処理」ボタンを押下してまとめて登録してください。

    部門のマッチング

    インポートファイル内の部門がクラウド会計・確定申告に登録されている部門の名称と完全一致していない場合、インポート時に「部門の設定」画面が表示されます。

    「部門の設定」画面では、不一致となった部門をクラウド会計・確定申告に「追加」するか、登録済みの部門に「変換」するかを選択できます。
    マッチングが必要な部門ごとに「追加」または「変換」を選択し、「実行」をクリックして個別に登録してください。

税区分のマッチング

「JDL(IBEX 会計)」から出力した仕訳データをインポートする場合、「税区分」のマッチングは行われません。
インポートファイル内の「課区」「税区」の内容は、クラウド会計・確定申告の「タグ」として取り込まれます。

仕訳に正しい税区分が設定されていない場合は、「タグ」の内容を参照し、「一括編集」機能等を使用して仕訳を編集してください。
「一括編集」機能の詳細はこちらをご確認ください。
ご注意
  • データの取り込みが可能な期間は事業年度内です。
  • 減価償却累計額が「未確定勘定」として取り込まれる場合は、「事業者」画面で「減価償却費の記帳方法」を「間接法」に変更してください。
  • 仮受消費税・仮払消費税が「未確定勘定」として取り込まれる場合は、「事業者」画面の「消費税」で「経理方式」を「税抜(内税)」または「税抜(別記)」に変更してください。
  • 「未確定勘定」をそのまま取り込み、あとから修正することも可能です。修正する場合は、「総勘定元帳」画面で「未確定勘定」が設定されている仕訳を検索し、取引を修正してください。
更新日:2023年08月31日
このページで、お客さまの疑問は解決しましたか?
  • ※お寄せいただいた内容に対する個別の返信はいたしませんので、何卒ご了承下さい。
  • ※上記フォームには評価に対する理由のみをご入力ください。誤った情報を入力されたことにより生じたいかなる損害においても、当サイトは一切の責任を負いません。
評価をご入力いただき、ご協力ありがとうございました。

頂いた内容は、当サイトのコンテンツの内容改善のためにのみ使用いたします。

お問い合わせをご希望のお客さまへ

操作方法に関するお問い合わせ、製品の導入検討のお問い合わせなど、お客さまの疑問にお答えする各種サポート・サービスについてご案内します。

よく見られているガイド